Jiggle.de - Die Forencommunity
Registrieren
Benutzerliste
Kalender
Hilfe
Heutige Beiträge
Jiggle.de - Die Forencommunity
Nützliche Links
Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 30-06-2005, 16:57 - Soundproblem
Grünschnabel Poster
 

Registriert seit: Jun 2005
Beiträge: 8
Jack O Neill befindet sich auf einem aufstrebenden Ast
Soundproblem

So ich hab seid heute das Medusa 5.1 Headset von Speedlink jetzt habe ich das Problem, dass wenn ich ins teamspeak gehe meine kollegen alles das hören was ich auch höre ... kann mir jemand helfen wie ich das wegbekomme ?? Das problem hatte ich mit meinem stereo headset vorher nicht ..

thx schonmal im voraus ...

PS ich habe als soundkarte eine Terratec Aureon 5,1 Fun (nicht gut aber gut genug ^^)
Jack O Neill ist offline   Mit Zitat antworten
Alt 01-02-2006, 02:13 - Soundproblem
Grünschnabel Poster
 

Registriert seit: Feb 2006
Beiträge: 3
xplosiv befindet sich auf einem aufstrebenden Ast
klingt vielleicht doof aber nimm mal das mikro weiter von den kopfhörern weg

oder noch besser (und nich ganz so dumm ^^)

stell dein "Voice activation level" im TS runter

oder stell es auf "push to talk" um ...

andere lösung gibts wohl nich ...
xplosiv ist offline   Mit Zitat antworten
Sponsored Links
Alt 05-06-2006, 13:40 - Soundproblem
Mehrfachposter
 

Registriert seit: Jan 2005
Beiträge: 42
No_Name befindet sich auf einem aufstrebenden Ast
dann haste als Aufnahmequelle warscheinlich "was Sie hören" statt dem Mic eingestellt.

Lg, Jens
No_Name ist offline   Mit Zitat antworten
Alt 05-06-2006, 13:49 - Soundproblem
Forenlegeente
 

Registriert seit: Sep 2003
Ort: Bergetown HH
Alter: 51
Beiträge: 17.454
waldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und wegwaldorf alle sind ganz hin und weg
Zitat:
Zitat von No_Name
dann haste als Aufnahmequelle warscheinlich "was Sie hören" statt dem Mic eingestellt.

Lg, Jens
Ist das dein Ernst?
__________________
Schluckimpfung ist süß, TrinityI - TrinityXX ist grausam.
Atheisten aller Länder vereinigt euch. Gebt Religionen keine Chance und wehret den Anfängen.
waldorf ist offline   Mit Zitat antworten
Alt 05-06-2006, 14:24 - Soundproblem
Mehrfachposter
 

Registriert seit: Jan 2005
Beiträge: 42
No_Name befindet sich auf einem aufstrebenden Ast
jepp, das gibts wirklich
hatte ich auch mal drin (allerdings beabsichtigt, weil ich wollte das die anderen bei TS das hören, was ich höre)

Lg, Jens
No_Name ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Trackbacks are Aus
Pingbacks are An
Refbacks are An

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Soundproblem Glubsch Soundkarten und Lautsprecher 19 08-01-2006 18:00


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:55 Uhr.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184